Audio Video Revolution Forum  

Go Back   Audio Video Revolution Forum > Loudspeakers > Subwoofers

Subwoofers How low can you go? Discuss everything from setup to placement to EQ and beyond.

Reply
 
Thread Tools Display Modes
Old 10-20-2011   #1
New Member
 
Join Date: Aug 2010
Location: Chicago
Posts: 3
Default Original Utopia sub won't recognize signal!

This absolutely MASSIVE piece of furniture has provided the most awesome depth and quality and almost put my windows out, and the best part is I got it for under $1k a couple years ago.

However, after going on a 28 day road trip in July, I believe I may have left it on, in it's default standby mode (off until it detects a signal). Unfortunately, it no longer detects a signal! I've tried a back-up sub and the Pre-Pro is just fine.

While the red light stays on, there isn't any sound.
If I'm going to lug this 150 lb beast to a shop, it'll be useful in advance to possibly know what the diagnosis could be, I'm hoping some techy out here can tell me it's probably something elementary. Problem is, Focal parts are very hard to come by in this country. Any ideas on if you think it could be something simple to fix or require a whole new part would be very welcome...
THANKS!
DWM_1920 is offline   Reply With Quote
Reply

Tags
detect, signal, subwoofer, wont

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LG Plasma No signal! luney22 Plasma and LCD HDTV 1 10-13-2010 10:04 PM
No signal with hdmi waltc HDMI 6 06-16-2009 06:09 PM
signal cable Robinson_A Cables 1 02-15-2008 05:59 PM




SEO by vBSEO 3.6.1