Audio Video Revolution Forum

Audio Video Revolution Forum (http://www.avrev.com/forum/index.php)
-   Source Components (http://www.avrev.com/forum/source-components-6/)
-   -   New NAD C545BEE fails at some tracks (http://www.avrev.com/forum/source-components/4123-new-nad-c545bee-fails-some-tracks.html)

sachs 10-03-2009 07:28 PM

New NAD C545BEE fails at some tracks
 
I have just bought a NAD C54BEE CD player. I had listened, during these days, to many CD's from my collection, as test, succesfully. Today I started with the complete Die Walküre (Golden Melodram), that I know absolutely well and that is reproduced perfectly even by ITunes and WMP (and was reproduced perfectly with my previous old system). Well I have gotten already two very short stops at two tracks in the middle of what should be continuous sound (Ihave just listened two acts), severly spoiling the listening as it's clear. I have already repported the failure to current dealers who are very kind indeed and will take measures (tha I still do not know). Also, I played the "problematic" CD thorugh a very common DVD player/recorder with absolute success. My question is: Do I have to expect that this is a particular failure of my unit or somebody has listened that this type of issues are NAD bugs? I was observing, before, that tracks luminous numbers appearence and changing in the CD player, blinked sometimes, at moving from one to the next, if with no stops at all. It impressed me as, at least, ugly. I appreciate your opinion and thank very much with friendly regards.


All times are GMT -7. The time now is 01:51 PM.


© 1996-2008 AVRev.com | Privacy Policy | Terms of Use


SEO by vBSEO 3.6.1