Audio Video Revolution Forum

Audio Video Revolution Forum (http://www.avrev.com/forum/index.php)
-   Receivers (http://www.avrev.com/forum/receivers-39/)
-   -   Onkyo TX-SR705 (http://www.avrev.com/forum/receivers/918-onkyo-tx-sr705.html)

Sundancebill 10-21-2007 12:47 PM

Onkyo TX-SR705
 
The receiver will not recognize the Surround Back Left or Right Speakers in any of the menus or the Automatic Speaker Setup. Reconnect several times with no result. Has anyone experienced this problem.

JerryDelColliano 10-21-2007 02:41 PM

Re: Onkyo TX-SR705
 
I bet TigerAudio will know or Andrew Robinson

tigeraudio2007 10-22-2007 11:58 AM

Re: Onkyo TX-SR705
 
I can't really think of any reason why the receiver would not recognize the surround back speakers.

I am assuming that they are connected in phase and that you are not bi-wiring your front speakers.

Do you have speakers connected to Zone 2 or is Zone 2 on? I believe when zone 2 is in use, it uses the watts/channel that are assisgned to the Surround Back Channel.

Sundancebill 10-22-2007 05:15 PM

Re: Onkyo TX-SR705
 
Thanks for the response.
The Zone 2 is not wired and is dimmed in the Hardware Setup menu.
In the Speaker Setup Menus the THX Audio Setup in Speaker Setup, & Sur Back & Sur Back Ch in Config is there but dimmed and cannot be selected. This is also true for Sur Back R & L in Calibrate and Distance Menus. I have not found any other options to tell it I am 7.1.
I have reconnected the Back speaker leeds twice without a difference.
LF, C, RF, SL & SR are OK.

Sundancebill 10-22-2007 05:59 PM

Re: Onkyo TX-SR705
 
After going through the menus again, I found one setting that cleared it all. I now have 7.1.
Thanks for your help. I will review the results later.


All times are GMT -7. The time now is 03:04 AM.


1996-2008 AVRev.com | Privacy Policy | Terms of Use


SEO by vBSEO 3.6.1