Audio Video Revolution Forum  

Go Back   Audio Video Revolution Forum > Audio-Video Electronics > Receivers

Receivers Ask your questions on AV receivers ranging from HDMI connectivity to calibration to setup to power ratings and beyond.

Reply
 
Thread Tools Display Modes
Old 11-24-2007   #1
Member
 
Join Date: Nov 2007
Location: Texas
Posts: 6
Default Onkyo 805 set up questions/problems

I was the newbie that made the last post and went ahead and bought the 805. It arrived yesterday. I set it up, but have questions and maybe problems, just not sure.. Sorry, this is a little long...

First off, let me tell you my set up. I am not running 7.1 yet. Just 5.1. I use my Plastation 3 as DVD player. Both Playstation 3 and HD satellite are connected to 805 with HDMI cables, then HDMI into TV. I did the speaker set up by going through the steps with the mic placement.

Here are my questions: Since I am not running 7.1 yet, I hooked the my back speakers to surround L and R NOT Surround BL or BR. Is that correct set up?

Now my concers/problems. I put in a DVD (it wasn't BlueRay) the receiver defaulted to PL II Movie.. But only the two front speakers show to be on during the movie. NO center, SW or rears. Why is that happening. Am I not going to get surround sound if I'm not running 7.1? or is there something I should have done.

Also, when watching a HD channel such as football game. the receiver defaults to Dolby Digital, but I am still not getting surround..

also, I hooked my powered SW into the back according to instructions.. but it will start cutting out during play.. If I tap on it, it will come back on. but it still will eventually stop again. I had this problem before and thought my SW was bad and replaced it, so I know its not a SW issue.. I am wondering if it is a ground issue? The cable I use on the new SW has a wire coming out of both ends for, I assume grounding it. I ground both ends to screws on each unit. Is that correct? but it still cuts out.. so I un-hooked the ground lines, but don't know if that worked yet as the movie I watched was the example above and the SW was shown not to be on.. Any suggestions, Ideas about this issue?

Also, the receiver barely fits in my entertaiment center. Its glass. The unit is open on back and sides, but the top only has about 1" clearance before the next glass shelve. I read how these units get hot, is that enough ventilation or should I think about adding a fan?

I would like to add the two additional speakers, but the room we watch tv in is a unusual shape and I can't mount speakers in ceiling and run wires to unit.. Is there any wireless speakers on the market anyone is aware of.

Thanks again for the help and advice

Cheers,
Travis

Last edited by tsatterca; 11-24-2007 at 08:53 AM..
tsatterca is offline   Reply With Quote
Old 11-25-2007   #2
Super Member
 
TheMoose's Avatar
 
Join Date: May 2007
Location: Oklahoma (Go Sooners!!)
Posts: 1,243
Default Re: Onkyo 805 set up questions/problems

I don't have the 805 but maybe I can help some.
Were you running your PS3 & Sat with HDMI on your old system?
If not you may need to go into the setup menus of those & change some settings to make sure you are sending the correct audio format through HDMI.

The Onkyo's do run hot, you may want to find a spot with more air space around it & get a fan for it.
TheMoose is offline   Reply With Quote
Old 11-25-2007   #3
Member
 
Join Date: Nov 2007
Location: Texas
Posts: 6
Default Re: Onkyo 805 set up questions/problems

I was using HDMI's before. But I will go back and check settings

thanks
tsatterca is offline   Reply With Quote
Old 11-26-2007   #4
Super Member
 
Join Date: Mar 2007
Location: Los Angeles
Posts: 193
Default Re: Onkyo 805 set up questions/problems

Quote:
Originally Posted by tsatterca View Post
Here are my questions: Since I am not running 7.1 yet, I hooked the my back speakers to surround L and R NOT Surround BL or BR. Is that correct set up?
It sounds correct. You should have speakers connected to the Front L/R, Center, and Surround L/R. The Surround Back L/R are for use with 7.1 setups (which I do not recommend by BTW).

Quote:
Originally Posted by tsatterca View Post
Now my concers/problems. I put in a DVD (it wasn't BlueRay) the receiver defaulted to PL II Movie.. But only the two front speakers show to be on during the movie. NO center, SW or rears. Why is that happening. Am I not going to get surround sound if I'm not running 7.1? or is there something I should have done.

Also, when watching a HD channel such as football game. the receiver defaults to Dolby Digital, but I am still not getting surround..
This is tricky. Here are some pointers. If you are seeing PL II or Neo Cinema, etc on the display then the receiver is receiving a Stereo Bitstream audio stream. Make sure that the DVD you are playing is outputting the Dolby Digital 5.1 audio track and not defaulted to the Dolby Stereo track. Even with PL II you should be receiving audio through all the speakers (albeit very matrixed sounding audio). If you do not receive audio through anything but the Front L/R, make sure you speakers are connected in phase and to the right speaker terminals on the receiver. When you ran the auto calibration, did it detect the Center and Surround L/R channels? Did you hear a "whoop-whoop-whoop" sound emitting from them? If not then they were not detected.

Quote:
Originally Posted by tsatterca View Post
also, I hooked my powered SW into the back according to instructions.. but it will start cutting out during play.. If I tap on it, it will come back on. but it still will eventually stop again. I had this problem before and thought my SW was bad and replaced it, so I know its not a SW issue.. I am wondering if it is a ground issue? The cable I use on the new SW has a wire coming out of both ends for, I assume grounding it. I ground both ends to screws on each unit. Is that correct? but it still cuts out.. so I un-hooked the ground lines, but don't know if that worked yet as the movie I watched was the example above and the SW was shown not to be on.. Any suggestions, Ideas about this issue?
I would not ground the subwoofer. I'm not sure which type of cable you are referring to that has an extra wire coming out of it. Definitely do not ground anything to the chasis of the receiver (except for a turntable grounded to the specific turntable grounding screw on the back of the unit. If the subwoofer is cutting in and out then there are 1 of 2 problems: bad power or power cord to the subwoofer, or intermittent audio signal from the receiver to the sub (for this, try a different audio cable between the sub and receiver.)

Quote:
Originally Posted by tsatterca View Post
Also, the receiver barely fits in my entertaiment center. Its glass. The unit is open on back and sides, but the top only has about 1" clearance before the next glass shelve. I read how these units get hot, is that enough ventilation or should I think about adding a fan?
You are fine. If the sides and back and obviously the front are open you are fine. 1-inch on the top is more than what I have for my 805.

Quote:
Originally Posted by tsatterca View Post
I would like to add the two additional speakers, but the room we watch tv in is a unusual shape and I can't mount speakers in ceiling and run wires to unit.. Is there any wireless speakers on the market anyone is aware of.
What size room do you have? Unless it is abnormaly large, I highly do NOT recommend placing 2 more speakers in your system. Discreet 7.1 soundtracks are less than scarce. Greater than 95% of all material you listen to will matrix 2 extra channels and blur the wide panning motion in discreet 5.1 audio. Another little detail that is neglected is that if you play a Dolby Digital 5.1 (as are most all DVDs out there) soundtrack, you will be unable to matrix anything to the extra 2 channels. You will have to select a DSP function on the receiver in order to achieve a pseudo 7.1, and then you have destroyed the original mix. Just my two cents. I love 7.1 when it is a discreet mix, but even the latest Blu-ray disc "Hairspray" (which only has a DTS Master HD 7.1 track) is not a dsicreet 7.1 mix, but an extrapolated 5.1 mix.

But to answer your question, there really are no good wireless speakers out there. The majority rely on Infrared and line of sight which is nearly impossible with surrounds.
tigeraudio2007 is offline   Reply With Quote
Sponsored Links
Reply

Tags
805, configuration, default, display, dvd, format, intermittent, neo, onkyo, problems, ps3, receivers, setting, setup, sound, speaker

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blu-ray problems prerich Blu-ray Players 35 09-09-2009 02:20 PM
working on new HT now; couple of questions... hmmm Show us your System 1 05-31-2008 03:57 AM
Separate Amplifier vs. Onkyo 805? rcstevensonaz Amplifiers (Mono, Stereo & Multi-Channel) 1 12-08-2007 03:34 PM
another newbie with lots of questions tsatterca Receivers 12 11-26-2007 10:50 AM
Pirates of the Carribean Blu-ray....problems kennyt Blu-ray Software 8 10-10-2007 01:51 PM




SEO by vBSEO 3.6.1