Audio Video Revolution Forum

Audio Video Revolution Forum (http://www.avrev.com/forum/index.php)
-   Rear Projection HDTV (http://www.avrev.com/forum/rear-projection-hdtv-21/)
-   -   HELP? No Sound From TV (http://www.avrev.com/forum/rear-projection-hdtv/1583-help-no-sound-tv.html)

dblhelx 02-17-2008 12:32 PM

HELP? No Sound From TV
 
Hi folks,

First off thanks for ALL the information, this is a great site from what I've seen and read. LONG LONG time lurker, just never posted up until now.

I have a SONY Grand Wega KF-50W610 that I bought a few years back.

All of a sudden I turn it on and no sound comes out of it. Nothing was changed, nothing moved, etc. I Can only hear what's on the TV or DVD when I use the surround sound system. If that is turned off and I turn up the volume on the TV itself....nothing.

When I change the TV input (click through 1 through 7) I get to a screen where it's all "snow" and for a brief second I hear that snow/static sound and it stops. So the point being is SOMETHING is coming from the speakers even if it's for a split second.

Any ideas as to why I have no sound? This happened once before a few weeks back. I searched and searched through google and found nothing except one person suggested unplugging the TV. I did that and coincidentally when I plugged it back in there was sound. Tried that again this time and nothing. Could this have something to do with my Direct TV HD DVR box? I couldnt get that to power up the other day...weird, then after trying a few times it finally just powered on.

Thank you SO much for your input. Although I would LOVE to get a new tv, I also would rather spend the cash towards a new Ducati for now. lol Again, thank you kindly for your expertise.

prerich 02-17-2008 02:12 PM

Re: HELP? No Sound From TV
 
Quote:

Originally Posted by dblhelx (Post 11506)
Hi folks,

First off thanks for ALL the information, this is a great site from what I've seen and read. LONG LONG time lurker, just never posted up until now.

I have a SONY Grand Wega KF-50W610 that I bought a few years back.

All of a sudden I turn it on and no sound comes out of it. Nothing was changed, nothing moved, etc. I Can only hear what's on the TV or DVD when I use the surround sound system. If that is turned off and I turn up the volume on the TV itself....nothing.

When I change the TV input (click through 1 through 7) I get to a screen where it's all "snow" and for a brief second I hear that snow/static sound and it stops. So the point being is SOMETHING is coming from the speakers even if it's for a split second.

Any ideas as to why I have no sound? This happened once before a few weeks back. I searched and searched through google and found nothing except one person suggested unplugging the TV. I did that and coincidentally when I plugged it back in there was sound. Tried that again this time and nothing. Could this have something to do with my Direct TV HD DVR box? I couldnt get that to power up the other day...weird, then after trying a few times it finally just powered on.

Thank you SO much for your input. Although I would LOVE to get a new tv, I also would rather spend the cash towards a new Ducati for now. lol Again, thank you kindly for your expertise.

How do you have your system wired?

kennyt 02-17-2008 03:46 PM

Re: HELP? No Sound From TV
 
I would check over your connections and the TV settings, but as this happened once before and came back but now the TV speakers are gone, sounds like the TV sound system might be out for good.

It would help to know how you have it wired, but that might not help as this sounds pretty much like a TV sound system died. You should go through the setup menus in the TV and see if their isn't something someone messed with (do you have kids?) and check all your wiring, otheriwse maybe you now will need to use the surround system for audio.


All times are GMT -7. The time now is 04:02 AM.


1996-2008 AVRev.com | Privacy Policy | Terms of Use


SEO by vBSEO 3.6.1