Audio Video Revolution Forum

Audio Video Revolution Forum (http://www.avrev.com/forum/index.php)
-   Home Automation (http://www.avrev.com/forum/home-automation-35/)
-   -   Problem with Elan System 12 output (http://www.avrev.com/forum/home-automation/3337-problem-elan-system-12-output.html)

mjames007 04-23-2009 08:11 AM

Problem with Elan System 12 output
 
I am having problems with an Elan System 12.
I have programed the zones and associated each zone to an specific output but when I select the zone and an input, nothing comes out of the zone. I have plugged the zone’s amplifier directly into its loop output of the selected input and get audio but not when I plug it in to the zone output. Any suggestions?

rbinck 04-24-2009 08:30 AM

Re: Problem with Elan System 12 output
 
Welcome to the forum. I am not familiar with that system. Hopefully someone will be able to help.

mjames007 04-24-2009 09:59 AM

Re: Problem with Elan S12 output
 
It is actually an Elan S12 controller and it is beginning to look like it is a hardware problem.

I have tired selecting the zone and input from the front panel and checking the volume but still do not get an output from any of the zones. I have also tried moving the source to different channels but again nothing. I had hoped I was just missing something simple that somehow got changed in the programming. I have even tried defaulting the controller and then reloading the configuration, still no luck.

mjames007 05-04-2009 11:32 AM

Re: Problem with Elan System 12 output
 
The S12 is replacing an old and now faulty Elan HDC 2000 and will initially being controlled by the existing Z100/150 keypads, to be replaced with other control options over time. I was testing using the S12 front panel controls, to simplify troubleshooting.
The current environment requires the use of both variable and fixed outputs, to accommodate connection to a separate audio system and outdoor speakers with their own seperate volume controls.
Via Tools was used to program the system and keypads.

mjames007 06-12-2009 08:11 AM

Re: Problem with Elan System 12 output
 
Update: The unit was returned to Elan, who were not able to repair the unit but graciously provide me with a Stock Replacement S12, so now things are up and running again. Thank you Elan!
Just for information, the total charge for the repair was $750.00.
Next step is to replace the old keypads and we are thinking of going with a Home Logic solution because the customer wants full feedback of his non elan components.


All times are GMT -7. The time now is 05:55 PM.


© 1996-2008 AVRev.com | Privacy Policy | Terms of Use


SEO by vBSEO 3.6.1