Audio Video Revolution Forum  

Go Back   Audio Video Revolution Forum > Remotes, Home Automation and PC Convergence > Home Automation

Home Automation Talk about everything Crestron, AMX, Control 4 and beyond.

Reply
 
Thread Tools Display Modes
Old 02-12-2008   #1
New Member
 
Join Date: Feb 2008
Location: Central Arizona
Posts: 1
Question Issues With an ELAN System

I am installing a ELAN system with:
6 - 6.5" touchpad Via's
2 - 10" touchpad Via's
2 - OleXL's
3 - Wireless Elan Nokia 800 Controllers
3 - Wireless SS1's
1 - Main SS1

There are 16 Zones being controlled by 2 S12's.

I get ViaNet errors when just the touchpads are being used, however i have 100% communication through the ViaNet when mapping the network.

When I plug in the OleXL's it brings it down to 0%.

Today I will be double checking my wiring to the Ole's and making sure it is all to the ELAN spec.

The ELAN programmer is working with me to try and figure this out, however I am not sure where else to look.

All but one of the zones are being powered by the local power source. and the cat5 is used for communication only and no power.

the wiring to those is"
1-blue 2-white/Blue 3-Orange 4 White/Orange 5-- 6-- 7-Brown 8--
using the pin 7 as a ground

and since I can't run coax to each location we are using UTP Video Baluns with the existing Cat5e that is in place.

my main question is, Is My Wiring Correct?
I dont see why we would need two grounds.

Hopefully someone can assist me in this issue as i am pulling my hair out between my boss on my butt, and the programmer trying to figure it all out.

-Thanks,
Paul
pullyalater is offline   Reply With Quote
Old 04-04-2009   #2
Administrator
 
rbinck's Avatar
 
Join Date: Mar 2009
Location: Katy, TX
Posts: 768
Default Re: Issues With an ELAN System

Be sure to wire the baluns exactly the way they recommend. If you don't get the cat5 pairs hooked up correctly, interference will occur.
rbinck is online now   Reply With Quote
Old 01-03-2010   #3
New Member
 
Join Date: Jan 2010
Location: Bermuda
Posts: 1
Default Re: Issues With an ELAN System

Hi there,
I'm having problems updating my N800 wireless controller, can you remember how you programmed it and your SS1? I can't even locate my SS1 or the N800 when trying to download to them
Any help greatly appreciated, thanks.
bermudapeter is offline   Reply With Quote
Old 03-10-2010   #4
New Member
 
Join Date: Mar 2010
Location: OKC,OK
Posts: 1
Default Re: Issues With an ELAN System

Hey guys, I've been searching everywhere on the net for some information on Elan, There is only one store in Oklahoma of course, i have a SS1 that was left behind at a house that was sold and we were doing a complete re-install. Does anyone know how or where i would sell this at? i know they're like +$600 but i figured i'd sell it for 150... any ideas?
leo_chr is offline   Reply With Quote
Sponsored Links
Reply

Tags
arizona, control4, elan, home, pads, prices, programmer, s12, ss1, system, systemcontrol, systems, touch, vianet, white, wiring

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crestron Battery issues JerryDelColliano Remotes & System Control 5 12-25-2012 01:48 AM
ELAN Home Systems Ships VIA!Valet10.0-EM 10-inch Touch Panel AVRevForum.com Remotes & System Control 1 07-27-2008 05:47 PM
ELAN Home Systems Acquires HomeLogic AVRevForum.com Home Automation 1 10-29-2007 09:39 PM
FCC Issues Rules For 2009 Digital TV Broadcasts AVRevForum.com Discuss AVRev.com News 6 09-15-2007 08:59 AM
HDMI 1.3, Connectivity Issues? AVRevForum.com HDMI 15 08-03-2007 07:52 PM




SEO by vBSEO 3.6.1