Audio Video Revolution Forum

Audio Video Revolution Forum (http://www.avrev.com/forum/index.php)
-   HDMI (http://www.avrev.com/forum/hdmi-26/)
-   -   HDMI 1.3, Connectivity Issues? (http://www.avrev.com/forum/hdmi/62-hdmi-1-3-connectivity-issues.html)

AVRevForum.com 05-23-2007 04:18 PM

HDMI 1.3, Connectivity Issues?
 
Read the full story at

http://www.avrev.com/news/0706/06.hdmi13.shtml

and post your comments and questions here in this thread. Subscribe to a
thread to be informed when other AVRev.com readers post their comments and questions.

JerryDelColliano 05-29-2007 09:38 PM

Re: HDMI 1.3, Connectivity Issues?
 
Many consumers are worried about HDMI 1.3 but they should really be worried about HDCP copy protection. It is this DRM software that to this DAY still causes "handshake" issues that make some many of us go crazy!@!!!!!

deacongreg 05-31-2007 03:26 PM

Re: HDMI 1.3, Connectivity Issues?
 
You are right Jerry. There should not even be a handshake issue. This does not make for friendly business for consumers you are looking to get into the high end market In fact, I don`t know how many consumers in general are familar with the HDCP copy protection problem until they encounter it themselves.

Something needs to be done, to make all this easier and user friendly. If you are using and HDMI switcher and this stuff makes you crazy, what about the Besy Buy, Circuit City, Costco customer who wants to plug and play?

Robinson_A 05-31-2007 03:37 PM

Re: HDMI 1.3, Connectivity Issues?
 
Sadly, if you were to walk into a Best Buy or Circuit City and simply say HDCP you'd probably get an answer something like this...

"Is that a band?"

Andrew

Hogback 06-12-2007 07:32 AM

Re: HDMI 1.3, Connectivity Issues?
 
Currently my Bell ExpressVu 9200 HD PVR will not handshake with my HP Pavillion 65" MD6580N.

The has no problems with any other component I connect. Its very frustrating.

In order for the HDMI to work I have to unlpug it and plug it back in for the handshake to be successful.

I have just toasted my second 9200 PVR's HDMI connection due to repeated connecting and disconnecting of the wire.

Bell at least has acknowledged the issue and replaced the first 9200. They will not replace the second one now until they have a solution to the issue. Makes sense since I will just trash it again eventually, but that still leaves me with an $800cdn piece of equipment that I cannot run at its optimum potential.

What I don't understand is how it can be taking so long to resolve. I have had my original 9200 for over a year now and when I first got it they knew of the issue and were working on it with an expected resolution by the fall of 2006.

Apparently this is an issue with the 9200 when connected to most TV's and not just the HP's. Very frustrating.

I really don't get the impression they are working very hard on it.

Cheers,

Richard

deacongreg 06-13-2007 11:57 AM

Re: HDMI 1.3, Connectivity Issues?
 
Andrew, you are correct.


All times are GMT -7. The time now is 05:46 PM.


1996-2008 AVRev.com | Privacy Policy | Terms of Use


SEO by vBSEO 3.6.1